Critical Error has occurred Error Message Appears When Logging On to the Web Client After Upgrading
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Cause:
This behavior occurs if the value defined for the connectionString for CAS is incorrect in the registry. To resolve the issue, perform the following steps:
Solution:
1. Locate the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Equitrac\CAS\database
2. In the right pane, double-click connectionString. This sting includes the SQL server name or name\instance, the db user id, and the db password.
3. Modify these values as needed to reflect the correct information.
Note: