EP5: Scanned Image from Xerox copier previews but is not delivered
Problem Statement:
While doing a scan on a Xerox MFP using Equitrac Professional 5, the scanned image does appear as a preview on the TPC but is not delivered after the user accepts the preview.
They will get an email notification such as the following:
From: shbrown@jw.com [mailto:shbrown@jw.com]
Sent: Thursday, January 30, 2014 11:59 AM
To: Brown, Sterling
Subject: EP5 scan job failure notification
**Equitrac Professional scan processing notification **
Scan: '1/30/2014' to a 'Email to: shbrown@jw.com; ' from Touch Point Console: 'FTWF0D2' on '2014-01-30 11:59:29' failed to process.
The scanned image can be retrieved using the following link: http://PDC-EQUITRAC01/EQClient/Login.aspx?ScanJobLink=85784f4f77bf4e93bd1a17c138176e22
Cause:
The settings on the Xerox MFP are set incorrectly for Network Scanning.
Resolution:
- Web Admin the Xerox device.
- Go to the properties tab
- Go to Network Scanning
- Select the Default Template.
- Uncheck the boxes for Confirmation Report and Job Log.
- Save these settings and re-test scanning.