EP5 users are getting exception notifications for print transactions
EP5 users are getting exception notifications for print transactions
Problem Statement:
Users are getting exception notifications for EP5 print transactions. With the exception of two users, all users get the print popup for all applications, all printers. Exceptions are being generated for users other than the two in a Hide Popup class. All printers are DRE printers. The exception transactions in the database had a time stamp within seconds of a valid transaction to the same print device with the same document name. The exception transactions were recorded first, followed a few seconds later by the valid transaction.
Cause:
Upon investigation with the client, the users were printing the jobs only once and filling out a single popup. Upon further investigation the print jobs were being spooled twice from the workstations. The first spool was incomplete, so no popup was generated and there was no client/matter information from the print client for the DRE to match print job information to, so an exception transaction was generated. The second spool was complete, so the DRE matched the validation from the client with the print job information, and a valid transaction was created.
Resolution:
The "Render print jobs on client computers" needs to be unchecked on all DRE print devices. Also, this customer was using a custom print processor from Xerox. All devices were changed to use Winprint print processor. Exceptions due to partial spooling of print jobs stopped appearing.