Error [403] error message returned when starting System Manager
Article # 3016109 - Page views: 1548
Problem Statement:
When starting the Equitrac Professional System Manager is started, the following error message is returned:
Error [403]
An error was encountered while attempting to submit a request with the Core Accounting Server. Please ensure the service is running and there are no network connectivity issues.
HTTP:// Access is forbidden
Cause:
The System Manager was launched with a user account that does not have Administrator rights on the Equitrac Professional server.
Resolution:
1. Close the System Manager
2. Right-click on System Manager
3. Click on Run as Administrator