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MFP goes offline whenever it is converted to an EQ port

MFP goes offline whenever it is converted to an EQ port

Problem Statement:

When a Xerox 7556 is converted to an EQ port, the printer goes offline and users cannot print to it. If the printer is converted back to a standard port, it goes online and users can print to it. This issue could be experienced with other MFP models as well.

Cause:

The printer has an error alert because its drum cartridge has reached end of life and must be replaced. If it is using a standard port, the error alert can be overridden and the printer can be used. However, if converted to an EQ port, the DRE interprets the error alert from the printer as critical and takes the device offline.  

Resolution:

Resolve the printer error by performing service or maintenance on the device. You can check for any errors on the printer by using the device's web admin--see the screen shot attached to this solution. The alert that needs to be addressed is the one with the red "X" in the Severity column.

 

Attachments:

 Xerox 7556 Status.JPG (88 KB)