Skip to main content
Kofax

New Client/Matter numbers are not being recognized by Equitrac Professional

Article # 3016135 - Page views: 316

New Client/Matter numbers are not being recognized by Equitrac Professional

Problem:

New Client and/or Matter numbers are not being recognized after the import completes. Equitrac hardware, such as Equitrac TouchPoint Consoles, and PageCounters do not recognize the new numbers. The Equitrac Professional Print Client also does not recognize the new matter numbers.

Cause:

The Client and/or Matter numbers are not being exported from the time and billing software.

Solution:

Confirm that the time and billing software is running and exporting data correctly. Confirm that the software is exporting data to the correct location for Equitrac Professional to import the data.

To check where the data is being exported, perform the following:

  1. Start Equitrac Professional System Manager
  2. Go to Tools > Validation Import Wizard
  3. Select the Client/Matter number import from the drop-down menu
  4. Record the location of the import file
  5. Close the Validation Import Wizard