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No EP5 print client popup to DRE printers when Citrix Virtual Desktop Agent is installed on workstation

Article # 3016130 - Page views: 201

ISSUE:

No EP5 print client popup to DRE printers when Citrix Virtual Desktop Agent is installed on workstation   

ROOT CAUSE:

Checking the EQSharedEngine log from an affected workstation, the "JobInfo" collected for the print jobs show that the "" value for the print device contains a port number (usually 8080) embedded in the server name:  e.g. dreprintserver:8080 The embedded port number in the server name breaks communication with the DRE resulting in no popup.  

RESOLUTION:

The client modified their Citrix VDA policy to remove the use of port 8080 for their Citrix Print Server.