Print jobs fail to print when released from a secure queue
Problem Statement:
When a secure print job is sent to a printer, the print job prompts to be released from the print queue. When the print job is released, the job is not printed out.
The Windows Application event log will record the following:
Log Name: Application
Source: EQ Document Routing Engine
Date: 3/3/2015 2:02:33 PM
Event ID: 8194
Task Category: Server
Level: Error
Keywords: Classic
User: DOMAIN/serviceaccount
Computer: SERVERNAME.domain
Description:
Failed to open printer '\\
Cause:
The Equitrac service account is not a part of the local Administrator group on the server that has the EQ Document Routing Engine installed on it.
Resolution:
Add the Equitrac service account to the local Administrator group on the server that has the EQ Document Routing Engine installed on it.