Scan to email results in sender receiving scan job failure notification email
Article # 3016154 - Page views: 1309
Problem:
After scanning a document on a multifunction device with an Equitrac TouchPoint Console, using Scan to Email, the email sender receives an email with the following subject line:
FW: EP5 scan job failure notification
Cause:
The scan job exceeded the maximum size that can be sent through the email server. Typically, the maximum attachment size is 25 MB and is configurable within the mail server.
Solution:
- Open the email message
- Click on the link within the message
- Enter the sender's User Code
- Click on Save to save the scan job
Note: the user code that is required will be the same as the sender's user code. This is the same code that the sender uses to unlock a TouchPoint Console, PageCounter, etc.