Skip to main content
Kofax

OmniPage and Log4j vulnerability (CVE-2021-44228)

Article # 3037065 - Page views: 102

Question: 

Is OmniPage affected by the published Log4j vulnerability (CVE-2021-44228)?

Answer: 

OmniPage does not use Log4J

 

Applies to:  

Product Version
OmniPage 18
OmniPage Ultimate

 

  • Was this article helpful?