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Autostore - Ricoh Combined Client error 'user not logged on'

Article # 3016999 - Page views: 301

Problem Statement:

After the user logs into CAC/PIV on the Ricoh device, the user selects the legacy Unified Client and receives the error "user not logged on". CAC/PIV authentication is successful.

Cause:

The Java platform has a lower priority when it comes to interface settings that are set on the local device. When the domain name is set within the WIM interface, i.e. 'nuance.com' the Java platform is not able to utilize its own settings and is forced to use the settings of the device instead of the Java platform.

Resolution:

  1. Log into the WIM page on the Ricoh device as 'admin'
  2. Select Configuration from the home page
  3. Select IPv4 under Network
  4. Locate the Domain Name field and delete the domain name listed, i.e. 'nuance.com'
  5. Select OK to save the changes
  6. Restart the device