Skip to main content
Kofax

Error 500 appears in Power PDF when opening a document from iManage 10 using the connector integration

Article # 3047430 - Page views: 128

Issue

Error 500 appears in Power PDF when opening a document from iManage 10 using the connector integration

the dialog reads, "the remote server returned an error: (500) Internal Server Error.

 

error 500.JPG

 

Cause

'Error 500' can appear when opening with our connector from imanage10 that was caused by the path length of the users iManage workspace folder name combined with the document name they are attempting to open which then exceeded 260 characters within the recent folder.

 

path example that can trigger this

"C:\Users\user account\AppData\Roaming\iManage\Work\Recent\American Insurance Contractors Company Risk Retention Group_Derek vs. Pepper (06016-086811)\Derek - FILED - Notice of filing re appearance and jury demand (Derek and Anning-Johnston) 4-12-2022(1105349.1).pdf"

 

Solution

Kofax R&D worked together alongside iManage support to resolve this issue, within the integration for iManage when Fixpack 8 or higher is installed to Power PDF 4.1

related to the recent folder character length exceeding 260 characters on the disk - We cannot at this time support a longer file name path so shortening this should allow the issue to be resolved as well OR if with the new code changes- Power PDF will now truncate the name of the PDF when it is trying to open rather that throwing error 500 and this matches the native iManage behavior.

Level of Complexity 

High

 

Applies to  

Product Version Build Environment Hardware
Power PDF 4.1 ADV Windows  

References

Add any references to other internal or external articles

 

Article # 3047430
  • Was this article helpful?