Skip to main content
Kofax

Power PDF and Log4j vulnerability (CVE-2021-44228)

Article # 3037063 - Page views: 1004

Question: 

Is Power PDF affected by the published Log4j vulnerability (CVE-2021-44228)?

Answer: 

Power PDF does not use Log4J

 

Applies to:  

Product Version
Power PDF 1
Power PDF 2
Power PDF 3
Power PDF 4

 

  • Was this article helpful?