Kofax Power PDF Outlook Add-in keeps disappearing even after enabling the add-in in Outlook
Issue
Kofax Power PDF Outlook Add-in keeps disappearing even after enabling the add-in in Outlook.
Cause
The issue can be caused by an old Nuance PDF registry entry that was left behind called NPDFOutlookAddin.NPDFOutlook.1 within the HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins folder.
Solution
Create a backup of the HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins folder by right-clicking the folder and selecting the “Export” option to save the key to a location on the computer. Then remove the old NPDFOutlookAddin.NPDFOutlook.1 registry key from within the HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins folder and restart Outlook.
DISCLAIMER: Edit the Registry at your own risk, only if qualified to do so. Kofax recommends backing up any changes prior to editing.
Level of Complexity
Expert
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Power PDF | 4.x | All | Windows |