Unable to print to Nuance PDF printer using Thin Client Environment
Article # 3017284 - Page views: 700
Question:
Unable to print to Nuance PDF printer using Thin Client Environment
Root Cause:
Thin Client software imports all printers from host and adds #:Number to the registry in the Windows 7 Virtual Machine.
Resolution:
Explore to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Devices
If there is a "Nuance PDF#:Number" you cannot print to our Nuance PDF printer.
Example you find a "Nuance PDF#:8", you rename string back to "Nuance PDF"
This is the behavior of the Thin Client and not related to Nuance.
The customer will need to address this with Thin Client support.