Skip to main content
Kofax

Is SafeCom affected by CVE-2021-33764: Smart card authentication might cause print and scan failures.

Article # 3048566 - Page views: 20

Question: 

Is SafeCom affected by KB5005408 - CVE-2021-33764: Smart card authentication might cause print and scan failures.

Answer: 

SafeCom server software and Embedded clients do not implement smart card authentication.

No part of GO Embedded or HP Unified Client for SafeCom actually implements or interacts with a smart card or PIV system.

Therefore SafeCom is not affected.

Applies to:  

Product Version
SafeCom G4 All

 

Article # 3048566
  • Was this article helpful?