Skip to main content
Kofax

Kofax MX proximity card reader using AppBlaster v1.64, "Error: Device is not compatible!"

Article # 3048572 - Page views: 92

Question: 

I have purchased a Kofax MX proximity card reader when I attempt to program this card reader it does not work with the SafeCom Dev Pack AppBlaster v4.05.04 or lower (we supply the nuance_mx_164.zip) it then shows in the configuration screen "Error: Device is not compatible!"

Answer: 

Due to the chip shortage, Elatec has produced a new version of the Kofax MX proximity card reader, this has a hardware version of  B1.50 which requires a higher version of the AppBlaster utility.

Version 4.50 or higher is required to program this new Kofax MX proximity card reader (MultiTech 2), this version is also backward compatible with the hardware version B1.06.

If you have hardware versions B1.03/B1.04 you will require the AppBlaster v1.64 (nuance_mx_164.zip).

To acquire the AppBlaster version 4.50 please raise a support case, until this is published to the Kofax eDelivery Portal, for which you will require a Serial Number with valid M&S.

 

Applies to:  

Product Version
SafeCom (AppBlaster) v4.50

 

Article # 3048572
  • Was this article helpful?