Skip to main content
Kofax

SafeCom Device Server 90*10 does not support Java 9

Information:

SafeCom Device Server 90*10 (and earlier versions) do not support Java 9.

Customers should not upgrade to this platform, a code change is needed to support this new platform.