Skip to main content
Kofax

SafeCom G4 520*10: Go Canon issues

Information

With the release of SafeCom Server G4 520*10, there is a known issue with printing related to Canon drivers / device models. For the time being, it is NOT recommended to upgrade to G4 Server version 520*10 if you have SafeCom Go Canon in your fleet. For further information please contact Kofax support - https://kofaximaging.custhelp.com/