Skip to main content
Kofax

SafeCom Go devices displaying "License Error" error

Article # 3016588 - Page views: 741

Problem:

SafeCom GO devices displaying  "License Error" error

The issue can be caused by switching from a Trial license to a permanent license, devices display the error "License Error" on the control panel of the device, or you have install a newer version of SafeCom GO which is newer than the M&S date.

Cause:

If the Production license does not have a maintenance expiration date, but in order for the SafeCom GO's to work, there must be a known maintenance expiration date on the Server license.

Note: When a G4 license is installed it must have a maintenance expiration date. When the maintenance expiration date has passed, the installation will continue and SafeCom GO's will still allow for users to login. Only if a newer SafeCom GO version is installed and the build date for that version is newer than the Server license expiration date, then logins will not be allowed on that device. You should still be allowed to install an older version of the SafeCom GO code which build date is within the servers maintenance expiration date.

Solution:

Apply a license with a maintenance expiration date that is further out in the future than the day the license is applied to the SafeCom server.