Skip to main content
Kofax

Requirements for using the ShareScan SharePoint connector with SharePoint 365

Question:

What are the system requirements for using the ShareScan SharePoint connector with SharePoint 365?

Answer:

SharePoint 365 is supported from ShareScan version 5.1 Connector Pack (5.1.20419.0).

Windows Identity Foundation (WIF) is required to use ShareScan SharePoint connector with SharePoint 365.

WIF runtime is installed by the ShareScan installer automatically on those operating systems for which WIF runtime exists at all.

These operating systems are Windows Server 2003, Windows 7, Windows Server 2008 R2, Windows Server 2008 Service Pack 2.

WIF is also installed by Windows update KB 974405 on Win 7 OS.

WIF is not available for Windows XP.

This means that *SharePoint 365 is not supported by ShareScan running Windows XP*.

See the official MS links also:

http://www.microsoft.com/en-us/download/details.aspx?id=17331

http://www.microsoft.com/en-us/download/details.aspx?id=23190

On newer version of Windows (Windows Server 2012) the WIF is part of the OS and it has to be turned on as KB 16535 describes if the customer wants to use SharePoint connector with SharePoint 365.