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Interactive Services Detection error when using Fax via Print connector - ShareScan 5.4 SP2

Problem statement:

When using Fax via Print connector with ShareScan 5.4 service pack 2, "Interactive Services Detection" error occurs. This does not occur with ShareScan 5.4 RTM. 

Cause:

The Nuance Printer API DLL is re-registered when SS 5.4 SP2 is installed, which alters the driver configuration and causes this issue.

Resolution:

Use the following process to correct the issue:

  1. Type "Component Services" in the Windows start menu to launch the MMC snap-in.
  2. Find "Nuance Printer API" under Console Root > Component Services > Computers > My Computer > COM+ Applications.
  3. Right click on "Nuance Printer API" and select "Properties" from the context menu (see attached screenshot)
  4. Review the Identity tab and Activation tab and change these settings to match the settings in the attached image.
  5. Restart the computer to allow the system to apply the changes.

 

Attachment:

Correct Nuance Printer API settings.jpg (94 KB)