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Internet Explorer "Connection error!" in ShareScan Webclient Simulator

Problem Statement:

When opening the webclient simulator in ShareScan administration console or opening directly in Internet Explorer web browser, a Microsoft Internet Explorer error message "Connection error!" is displayed. This error message does not occur when opening the simulator page in (http://127.0.0.1:8080/ShareScan) in a different web browser such as Mozilla FireFox or Google Chrome.

Cause:

The ShareScan webclient simulator uses Internet Explorer binaries in order to display the simulator. This error message occurs when an unsupportable version of Internet Explorer is installed on the PC or server.

Resolution:

As this issue does not impact production functionality, the below changes are not required but are recommended to prevent this error message from occurring.

A. Upgrade (or downgrade if issue occurs directly after an upgrade to Internet Explorer) the Internet explorer version installed on the PC or Server.

B. If modifying the Internet Explorer version in use is not desired, the ShareScan simulator can be changed from the Webclient simulator which uses Internet explorer binaries to the ScanStation based simulator which does not. This option is available as of ShareScan version 5.1 and later. .