Skip to main content
Kofax

ShareScan: Apache Tomcat version requirements

Information:

This article provides Apache Tomcat versions required for ShareScan 5.x and 6.x.

The Tomcat package installed by ShareScan is a special installation with customizations.

During the ShareScan installation the installer will configure Tomcat with a special Kofax customization. Therefore Tomcat should not be altered, replaced, reinstalled or upgraded later because the customization can fail or parts could go missing. Any changes to Tomcat can cause serious issues in ShareScan operation for web based devices and the result could require a ShareScan reinstallation to resolve.

The following table helps identify the correct Tomcat versions installed by the ShareScan installer. If the version does not match, it indicates that the Tomcat software was altered after installation.  The version information is also included in the Pre-Install Checklist for any Embedded Client that requires it.

Customized Apache Tomcat Versions

ShareScan version

Kofax Customized version (appears in Programs and Features)

Apache Tomcat version included

6.4 RTM

9.0.30208.0

9.0.41

6.3 RTM

9.0.20618.0

9.0.36

6.2 RTM

8.5.30723.0

8.5.42

 6.1 SP1 

 8.5.20417.0

 8.5.30

 6.1 RTM

 8.5.11006.0

 8.5.23

 6.0 RTM 

 8.5.10516.0

 8.5.15

 5.4 SP2 

 8.0.20512.0

 8.0.33

 5.4 SP1 

 8.0.11027.0

 8.0.28

 5.4 RTM

 7.0.40318.0

 7.0.59

 5.2 SP1 

 7.0.21028.0

 7.0.47

 5.2 SP2 

 7.0.30403.0

 7.0.53

 5.2 RTM

 7.0.21028.0

 7.0.47

 5.1 SP1  

 7.0.20327.0

 7.0.37

 5.1 RTM

 7.0.11030.0

 7.0.32

 5.0 SP6  

 7.0.10322.0 

 N/A

 5.0 SP4  

 5.5.25

 N/A

  • Was this article helpful?