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"The Apache Tomcat service failed to Start" error message during the installation of ShareScan 5.0

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"The Apache Tomcat service failed to Start" error message during the installation of ShareScan 5.0

Problem:

"The Apache Tomcat service failed to Start" error message may appear during the installation of ShareScan 5.0.  This results in ShareScan failing to install successfully.

Cause:

ShareScan 5.0 requires Java Runtime Environment Version 6 Update 22 to be installed, and the version of Java detected on the ShareScan PC is a different version.

Solution:

  1. Turn off automatic Java updates.
  2. Click "Start > Control Panel" and open "Programs and Features" (or "Add or Remove Programs").
  3. Uninstall any versions of Java Runtime Environment that are older than Version 6 Update 22.
  4. If it is not already installed, install Java Runtime Environment Version 6 Update 22.
  5. Restart the ShareScan 5.0 installer.

Notes:

  • Since the original ShareScan 5.0 launch, Java has released several updates and even new versions or Java Runtime Environment.
  • Service packs for ShareScan 5.0 may have other Java recommendations, which should be installed after the Service Pack is installed (where applicable).

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