All devices not able to connect and ShareScan Manager service stopped every morning
Problem Statement:
All devices not able to connect and ShareScan Manager service stopped every morning on ShareScan server with Apache Tomcat removed or disabled.
Cause:
Because the Apache Tomcat service was installed and removed or disabled, the automated 2 AM restart is attempting to restart the Apache tomcat service but is unable to do so.
Resolution:
ShareScan 5.4
On the ShareScan Administration console PC, right-click on the system tray icon and deselect the Auto Start Tomcat feature.
Should this issue persist, open the ShareScan Administration Console > Ribbon Home tab> Settings> Advanced Settings
Ensure that the below AutoStartTomcat is set to False
See also the for further troubleshooting recommendations
ShareScan 5.2 SP2:
Refer to
Also refer to instructions below to disable AutoStartTomcat
ShareScan 5.2 and 5.1:
ShareScan 5.0:
On the ShareScan Administration console PC, right-click on the system tray icon and deselect the Auto Start Tomcat feature.
Should this issue persist, ensure that the below registry key is set to False
- 32 bit machine: HKEY_LOCAL_MACHINE\SOFTWARE\Nuance\ShareScan\ShareScanManager\AutoStartTomcat
- 64 bit machine: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Nuance\ShareScan\ShareScanManager\AutoStartTomcat
See also the for further troubleshooting recommendations