Error when attempting to send email using the Lotus Notes connector
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Problem Statement:
Unable to send email via the Lotus Notes mail connector. The following error is presented to the end user either on the MFP or ScanStation after scanning the documents:
Mismatching Domino username or active ID file. If the problem persists, contact your administrator.
Cause:
The notes.ini file on the ShareScan server or ScanStation is corrupted.
Resolution:
Rebuild the notes.ini file.
- Use the Task Manager to end-task the following processes (not all processes may be running) nlnotes.exe, notes.exe, nminder.exe, and ntaskldr.exe.
- Make a backup of the existing notes.ini file typically located in the C:\Program Files\IBM\Lotus\Notes.
- Open the notes.ini file in Notepad.
- Delete everything above the entry [Notes].
- Delete everything below the following line: InstallType=* (where * is a numerical value)
- Save the file.
- Restart the Lotus Notes client and run through the setup to reconfigure for use with the appropriate ID file.
- Delete the existing Lotus Notes connectors in ShareScan.
- Create a new Lotus Notes connector in ShareScan and test email functionality.
- If this fails to resolve the issue, please perform a complete uninstall of Lotus Notes, and manually remove the C:\Program Files\IBM\Lotus\Notes\Data or C:\Users\%user%\AppData\Lotus\Notes\Data directory after making a backup of it.