Fax via Exchange (EWS) not sending scans to email-to-fax service
Problem Statement:
Using ShareScan and Fax via Exchange with EWS protocol, faxes are not sent or received. A failure message from the Exchange server may be received with a modified email address, such as "IMCEAFAX-" or "FAX:" added to the address.
This issue occurs when utilizing an external fax via email service, such as eFax.com, efaxsend.com or efaxds.com, and the email is never delivered to the external service. It may also occur with any other SMTP email based fax server.
Cause:
The FAX via Exchange connector, will by default, route the scan through Exchange using the "FAX" type.
Resolution:
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ShareScan 5.4, 5.2 or 5.1: The required code change is included in this version. follow the instructions below.
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ShareScan 5.0 Service Pack 6: The required code change is included in this version. follow the instructions below.
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ShareScan 5.0 Service Pack 5: Please upgrade to newer software version for functionality.
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ShareScan 5.0 Service Pack 4: Install hotfix 107 or later, and follow the instructions below.
If the customer is sending the scan as an email to an external fax service, the routing should be through the "SMTP" type. This can be changed in the file "ExchangeFaxStore.xml", which is by default in <c:\programdata\nuance\sharescan\connectors\exchangefax\data\exchangefaxstore.xml>.
The following entry is required:
<Item Key="EWS.SuppressFaxRouting" Type="System.Boolean">
<boolean>true</boolean>
</Item>
Please see attached sample file.
Attachments:
ExchangeFaxStore.xml (996 bytes)