ShareScan - Installation rolls back
Article # 3016835 - Page views: 262
Question:
Why is installation of ShareScan 5.4 (and newer) rolling back on Windows 10 and Windows Server 2012?
Cause:
Missing permission for the current logged on user to modify value of the Registry.
Resolution:
Use the following steps to correct the permissions issue:
- Run regedit.exe.
- Choose File > Export
- Provide a file name to save the registry to a file as a backup for disaster recovery purposes
- Navigate to <hkey_local\machine\software\nuance\sharescan>
- Edit permission for the key to add the currently logged in user.
- Close regedit.