ShareScan - Scan to desktop shows a 7 or more second delay before rendering the preview form
Article # 3016836 - Page views: 180
Problem Statement:
After selecting the Scan to Desktop connector, users experience a long delay (7 or more seconds) before scanning begins.
Cause:
By default, ShareScan supports multi-forest Active Directory environments. This requires authentication of a user against the AD Global Catalog Servers for each domain. In certain customer environments, this additional querying delays the scan operation. If the customer does not require multi-forest AD support, this can be disabled using the instructions below, by using the "old" AD Operations.
Resolution:
The following XML change will make the Scan To Desktop connector query AD more quickly (explained below).
- Close ShareScan Administration Console
- Stop ShareScan Manager and Agent services.
- Open "C:\ProgramData\Nuance\ShareScan\Connectors\ScanToDesktop\Data\ScanToDesktopStore.xml" in a text editor.
- Look for:
- Change the boolean value to "true", it should look like this:
- Save the xml file.
- Start the ShareScan Agent and Manager services.