ShareScan 5.4: connecting to SharePoint 365 - Access is denied error when testing credentials
Problem Statement:
When clicking the Test button in the SharePoint connector one gets an error: "Server was unable to process request. --> Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))". This was discovered in ShareScan 5.4 SP2 but can probably be encountered in many versions as this is an environment issue.
Cause:
This is caused by a time difference between the ShareScan Manager and the SharePoint 365 server. Time difference of as little as 10 minutes (typically) can cause the security check to fail.
Resolution:
Verify that the ShareScan Manager machine has the correct time set for the time zone and the time zone setting configured correctly. Synchronizing time with a network time protocol (NTP) server is recommended.
Attachment:
SharePointErrorscreen shot.docx (463 KB)