ShareScan error message "Licenses are corrupted"
Article # 3016904 - Page views: 264
ShareScan error message "Licenses are corrupted"
Problem:
"Licenses are corrupted' message appears when trying to add a license to a ShareScan 5.x manager. This message will appear when Internet access is not available from the ShareScan Services Manager.
Cause:
The ShareScan Services Manager needs to have internet access to get the License file from our license download site.