Skip to main content
Kofax

KAMV 1.1.2 installer fails when kamv data schema is on a different database than kamv source : There was an issue while connecting to the KAMV DATA database. Verify your KAMV DATA connection settings

3018681

Question / Problem: 

When trying to run the KAMV 1.1.2 installer msi in an environment with different databases for kamv_data and kamv_source, the installer fails with the following error:

"There was an issue while connecting to the KAMV DATA database. Verify your KAMV DATA connection settings."

Answer / Solution: 

In the current version of KAMV 1.1.2, the installer does not support different databases for kamv_data and kamv_source.

If you have such an environment, please log a case with Technical Support for further assistance.  

 

 

Applies to:  

Product Version
KAMV 1.1.2