Skip to main content
Kofax

Kofax Analytics for MarkView - KAMV Setup wizard ends prematurely with "Executing action IsWfaInstalledOld failed" when upgrading to 1.1.2

3018130

Problem: 

 

KAMV installer fails with the install log including the following entries:

Action start 9:28:39: IsWfaInstalledOld.
MSI (c) (CC:C8) [09:28:39:757]: Invoking remote custom action. DLL: C:\Users\xxx\AppData\Local\Temp\2\MSIC13A.tmp, Entrypoint: is_wfa_installed_old
MSI (c) (CC:EC) [09:28:39:773]: Cloaking enabled.
MSI (c) (CC:EC) [09:28:39:773]: Attempting to enable all disabled privileges before calling Install on Server
MSI (c) (CC:EC) [09:28:39:773]: Connected to service for CA interface.
Action ended 9:28:39: IsWfaInstalledOld. Return value 3.
DEBUG: Error 2896:  Executing action IsWfaInstalledOld failed.
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2896. The arguments are: IsWfaInstalledOld, , 
Action ended 9:28:39: WelcomeDlg. Return value 3.
MSI (c) (CC:C8) [09:28:39:976]: Doing action: FatalError
Action start 9:28:39: FatalError.
Action ended 9:30:43: FatalError. Return value 2.
Action ended 9:30:43: INSTALL. Return value 3.

Solution: 

The problem occurs if .NET Framework 3.5 is not installed.

This version of .NET Framework is required by the installer.

Refer to the Kofax Analytics for MarkView 1.1.1 or 1.1.2 Technical Specifications available from the Support Article below:

Kofax Analytics for MarkView 1.1 Product Documentation

To resolve the problem,install .NET Framework 3.5 and re-run the installer.

 

Applies to:  

Product Version
Kofax Analytics for MarkView 1.1.1
1.1.2