Skip to main content
Kofax

MarkView All Components - Does MarkView Support the use of Virtual Servers?

Summary

4117

Applies To

  • ERP System: Oracle, SAP, Peoplesoft
  • MarkView Version: All Versions

Behavior

  • Does MarkView Support the use of Virtual Servers?

Resolution

  • MarkView Versions 6.4.x and previous
    • For MarkView Versions 6.4.x and previous Kofax does not support the use of Virtual Servers. In the event a client does choose to run MarkView in a Virtual Server environment, this will not preclude the client from overall technical support - i.e. the client can log cases with the Kofax Support team as appropriate. If Kofax suspects or determines that the root cause of the incident is related to the Virtual Server environment, the client may be asked to replicate the issue without the use of a Virtual Server environment. In the event that the issue is found to be specifically related in some way to the Virtual Server environment, then Kofax would not be able to offer support for that specific case.
  • MarkView Versions 6.5.x and higher
    • MarkView 6.5.x and higher does support certain Virtual Server configurations. Please check the latest Cross Platform Compatibility Matrix in order to determine the specific Virtual Servers supported with your version of MarkView.

Keywords: certify, support, VMware, VM, Virtual Machine, server