Skip to main content
Kofax

Does the spring4shell vulnerability CVE-2022-22965 affect MarkView

Article # 3041817 - Page views: 62

Question

Does the spring4shell vulnerability CVE-2022-22965 affect MarkView?

Answer

No, the spring4shell vulnerability CVE-2022-22965 is not applicable to MarkView.

Kofax Analytics for MarkView (KAMV) is also not impacted.

 

Any Kofax products that might be impacted by the Apache Log4j2 vulnerability will be listed here:

https://knowledge.kofax.com/General_Support/General_Troubleshooting/Kofax_products_and_Apache_spring4shell_vulnerability_information

Please do monitor that article for any future updates.

Level of Complexity 

Easy

Applies to  

Product Version Build Environment Hardware

MarkView for Oracle

7.0+

 

 

 

 

  • Was this article helpful?