Skip to main content
Kofax

MarkView Connector - Replacing MVCN_BUILD may prevent application of the 5.10.9 Patchset

Summary

4207

Applies To

  • ERP System: Oracle
  • MarkView Version: 5.10.9 Patch Set

Behavior

You may run into the following error during the install of patchset 5.10.8 while upgrading Connector Core:

Replacing MVCN_BUILD
SP2-0310: unable to open file "packages/mvcn_build_ps.sql"

This issue may only be noticed when you are pevented from applying the subsequent 5.10.9 Patchset. The error reported, when attempting to apply the 5.10.9 Patchset will be :
ERROR: One or more components (AP, Expense, Document Library, Connector) are not at the appropriate version. Unable to apply patch.

Resolution

  • If you run into this situation, the resolution is to run this script manually in the MarkView schema via SQLPlus.
    @@mvcn-core/packages/mvcn_build_ps

Keywords: 26234 MVCN_BUILD packages mvcn_build_ps.sql MVCN_BUILD