Skip to main content
Kofax

MarkView All Components - Is MarkView Certified with Internet Explorer Version 8 (IE 8)?

Summary

4572

Applies To

  • ERP System: All
  • MarkView Version: 6.3, 6.4

Behavior

  • Is MarkView Certified with Internet Explorer Version 8 (IE 8)?

Known Causes

  • At the time some MarkView versions were released IE8 was not released or supported. Kofax has then reviewed the process to enable IE8 on MarkView 6.4 or later.

Resolution

  • In March, 2010 Kofax finalized the plans for support of IE8 with MarkView for SAP and Oracle for MarkView 6.4 (and some MarkView 6.3). Some versions require patches.

MarkView for Oracle:

MarkView for SAP:

MarkView for PeopleSoft:

Important Note:

Support for the new IE8 browser architecture requires very specific and significant user interface and middle tier changes to MarkView, which are only available in MarkView version 6.3 (and thereafter) for Oracle and MarkView version 6.4 for SAP and thereafter. The effort

required to re-architect versions prior to these versions is a major undertaking that would impact the rest of the development roadmap – and therefore we are not planning to make such changes.

Also, please note that to use the MarkView Enterprise Edition (EE), you will need to:

  1. Configure MarkView to use the 1.5 or 1.6 Java Plugin (the MarkView OCX plugin will not work). Note that the Oracle Apps tier will need to use the same Java Plugin.
  2. Disable the XSS filter in IE 8