Troubleshooting Outbound Emails from Viewer
Article # 3048292 - Page views: 6
Issue
Emails are not going out when users try to send from the Viewer.
Cause
- Emails from the Viewer use the Viewer and Export functionality that is part of the Application Server modules and DB.
- Viewer logging is applicable for troubleshooting.
Solution
- REMINDER: Emailing from the MarkView Viewer does not go through the 170 MarkView Mail Gateway.
- Use Support Tools > Export Request Admin to examine export requests (emails sent out from Viewer) and errors.
- Check MV Preferences:
- Export Admin Settings
- ServletAddress
- Correct protocol?
- Correct server?
- Correct port matching the protocol (http port for http and https port for https)?
- Correct ServerName, QueueName?
- ServletUserName is usually 'ADMIN'.
- Privileges for 'ADMIN'
- ServletAddress
- Export Admin Settings
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
MarkView for Oracle | 8.x+ |
References
Article # 3048292