Document usage or period end date exceeded
Article # 3031346 - Page views: 66
Issue
One of both bars in the Usage section in Account tab is red, and
- a higher number of documents than the available amount is displayed, or
- the date has passed and a number of days since period ended is reported
Cause
- The number of documents processed have exceeded the document volume displayed in the Service Plan, and/or
- The Period End date in the Service Plan has been passed
Solution
How the software was originally licensed determines the correct course of action. If the software is licensed with one of Kofax’s Reseller Partners, then please contact the partner as soon as possible.
If the software is licensed directly with Kofax, please contact Kofax at the appropriate regional contact point below:
In EMEA - ssr.emea@kofax.com
In the Americas - ssr.ams@kofax.com
In Asia Pacific and Australia - ssr.apac@kofax.com
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
AP Essentials (formerly ReadSoft Online) | Current |
References
Read more about the Usage Summary view in the AP Essentials (formerly ReadSoft Online) Help file:
https://docs.readsoftonline.com/help/eng/partner/admin-center/c_the_usage_summary_view.html
Article # 3031346