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Documents remain in Ready for Export

Article # 3018549 - Page views: 908

Issue

The documents are in status "Ready for export" for a long time.

 

Cause

The most common reason for this is that "Keep batch together" is enabled in the Process control service for the customer account, which means that individual documents are not sent to the target system until all of the documents in the batch are complete, (verified or deleted).  

This setting is enabled because the separation service is active, or a target system is used where "Keep batch together" is mandatory.

keep batches together because of separation.png

 

Solution

Make sure all documents in the same batch are verified for the documents to be automatically exported, or use the Send button to manually send the complete documents in the batch.

2019-12-11_09h29_55.png

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
AP Essentials (formerly ReadSoft Online) Current      

 

Article # 3018549
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