Unexpected longer processing time for incoming documents
Article # 3029723 - Page views: 297
Issue
Importing a document takes longer time than expected.
Cause
There can be a few causes for this.
- The document has a large amount of pages, or is very complex with a lot of line items
- There's a high server load in the cloud causing increased processing time
- There is a temporary service disruption
Solution
Normally it takes a couple of minutes until the document is available in the document list for manual verification. Occasionally it may take longer depending on the workload and the time of the day. However, it usually doesn't take longer than 15-20 min even during high server loads.
If there are any major service disruptions they will be published in our status page: https://status.kofaxcloud.com/
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
AP Essentials (formerly ReadSoft Online) |