Activation email missing
Issue
I have fulfilled the membership registration process in Invoice Portal but the stated confirmation/activation email has not arrived.
Cause
The confirmation email is sent to the email address used during registration.
The email is sent from info@invoiceportal.net and the topic is "Verify your email for the Invoice Portal".
Some times this email is sorted to the spam-folder of your email system
This problem can also be caused if the email address used during registration is misspelled.
Solution
Please check the spam folder or contact local IT to have them look for the email from info@invoiceportal.net.
In case there is a suspicion that the email address used is misspelled or otherwise incorrect, please contact Kofax Technical Support via the Kofax Community.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Invoice Portal | Current |
References
Link to the Kofax Community (Invoice Portal topic).
Upon the completion of the Invoice Portal registration process the following message is displayed:
Just one more thing...
Please check your email inbox for the confirmation email. Click the confirmation link to complete the registration process.
...thank you!