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Customer have not accepted you as a sender / Wrong partyID used

Article # 3041747 - Page views: 17

Issue

The recipient XXXXXX have not approved to receive e-documents from the sender XXXXX, or the sender have used wrong values for organization number, VAT number or GLN. In order to send e-documents to the recipient the sender must contact the recipient and ask them to approve e-documents from the senders organization.

Mottagaren XXXXXXXXXX har inte godkänt att ta emot e-dokument från utställaren XXXXXXXXXXX, eller så har utställaren fel värden för organisationsnummer, momsregistreringsnummer eller GLN. För att kunna skicka e-dokument till mottagaren måste utställaren kontakta mottagaren och be dem godkänna e-dokument från utställarens företag.

Cause

Recipient have not accepted the Invoice sender or the invoice sender have wrong PartyIdentifiers / Missing party identifiers.

This is an error message sent from receivers operator, Pagero or InExchange.

Solution

Ask the customer to make sure that they have accepted your company as a sender of e-documents.
Ask the customer to send the e-invoice information to you to verify that the correct identifiers are used. Please share this information with Kofax Technical Support so that we can verify that the customer is correctly added to the Invoice Portal Registry.

Level of Complexity 

Easy,

 

Applies to  

Product Version Build Environment Hardware
Invoice Portal        

References

Add any references to other internal or external articles

 

Article # 3041747
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