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Invoice stuck in queue

Article # 3041481 - Page views: 6

Issue

Why is invoice XXXXXX stuck "in queue".

Cause

The cause of this can vary. Most common problems below.

  • Invoice does not have correct Partyidentifiers
  • Recipient is not added to registry.

Solution

Check XML file on the "queued" invoice to see if you can find the party identifiers.
If partyidentifiers can be found, check Registry if those are added.
In some cases the recipient is added after the invoice is sent. In those cases you can resend the invoice.

Level of Complexity 

Easy / Moderate

 

Applies to  

Product Version Build Environment Hardware
InvoicePortal        

References

Add any references to other internal or external articles

 

Article # 3041481
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