One user is unable to view invoice images in Readsoft Process Director
Issue
One user is not able to view invoice images in the SAPGUI from their workstation, however, if they log in from another computer the images are loading correctly.
Cause
Typically when we see this issue it is related to the SAP GUI settings on the user's workstation.
For example, as the image is being opened there is a message that asks if the file can be cached locally, if the user chooses not to allow access while 'remember my preference' is checked then it causes this issue.
Solution
The way to correct it is to go into the SAPGUI settings on the user's workstation and reset them back to default. The message about allowing the SAP GUI to cache images locally will appear again the first time the user attempts to view the image, and this time they must click allow.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Process Director AP | All Versions |
References
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Article # 3048605