Workflow is not available in the send workflow dropdown list of transaction /cockpit/1
Issue
In Process Director AP the Workflow is not shown in the list of available workflows for a given document.
Cause
The most common cause is the 'Workflow' is not defined in the 'Activate Workflow' configuration (/cockpit/wi17) for this document type.
Solution
Navigate to transaction /cockpit/wi17
Search the entries there for the workflow step.
Be sure that there is either a blank/wildcard entry or an entry defined specifically for the associated document type.
Not in many cases these workflows are restricted based on before posting or after posting and MM only or FI only.
If the workflow is still not visible after verifying that the /cockpit/c17 configuration contains the correct entries the document may be excluded based on the 'Conditions' user exit in the workflow step configuration (/cockpit/wi3) to investigate this please contact support.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
PDAP | All Versions |
References
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Article # 3047554