COLLECTOR error: String was not recognized as a valid DateTime
Issue
COLLECTOR returns an error:
String was not recognized as a valid DateTime
Cause
This is an issue with older versions of COLLECTOR.
Solution
The issue has been resolved with COLLECTOR version 6.5.0.13.
Please download from our delivery site:
https://delivery.kofax.com/WebUserId.../Account/Login
Please ensure you test this version in your test system before you install into Production.
Workaround: There is a workaround for this issue and that is to setup a mail server rule to forward the email back to the same mailbox. The act of forwarding changes the email header and body which allows COLLECTOR to correctly process the email. You need to setup the rule to forward any emails from this particular vendor.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
COLLECTOR | 6.5.0.10 and lower |
References
INVOICES and COLLECTOR compatibility list:
https://knowledge.kofax.com/?title=R...atibility_list