Skip to main content
Kofax

How to enable TLS 1.2

Article # 3011130 - Page views: 1711

Issue 

INVOICES 5-9, 6.0 and 6.0.1 can only use TLS 1.0 to connect to the SQL database.

From INVOICES 6.0.2 we can now use TLS 1.2

 

Solution 

To be able to use TLS 1.2 with INVOICES the following needs to be done

1. Enable the following ini setting in the Eiglobal.ini in the [Database] section

MSOLEDBSQL=1

(more info on this setting in the ini help files:

https://docshield.kofax.com/RSI/en_U...SOLEDBSQL.html)

 

2. Install the Microsoft OLE DB Driver for SQL Server available from the Microsoft website on all machines running INVOICES and the DB server

(At the time of writing this article Version 18 is the latest and this is the direct link to Microsoft - https://www.microsoft.com/en-us/down....aspx?id=56730)

If you receive the error "database cannot be opened" using the latest version of the driver, please use version 18 instead.

Level of Complexity

High

 

Environment  

Product Version
INVOICES 6.0.2
  6.0.3
  6.1

 

Article # 3011130
  • Was this article helpful?