70 - 80 - 90 percent of license volume reached
Article # 3031432 - Page views: 120
Issue
A warning is displayed when opening an INVOICES module.
"70(80, 90, or 95)% of the license volume has been reached."
Cause
The volume count of processed documents is nearing the purchased capacity.
Solution
Create a License Status Report in the Manager module to determine how many documents are remaining and the date the license counter will reset. If the limit will not be reached before the reset date, customers can safely ignore the warning. However, if the limit will be reached prior to reset, a new license with a higher document volume will be required. Customers should contact their account executive directly to purchase additional volume.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
ReadSoft INVOICES | All |